Streaming live at 10am (PST)

Bug for zoom: 90% correct orange navbar, 100% not correct

strange behavior problem: when zooming 90% the orange navbar is correct showing the links,
when zoom is 100% wrong place for the links

=> the 100% view shows the orange navbar wrong: next to the picture (90% shows the navbar correct!) why? strange behavior of webflow = bug? https://www.useloom.com/share/86f7bcd69a0547178ba1d69bb5af2a67

Thanks to help me
Karel

my shared link https://preview.webflow.com/preview/karelrosseel-sousletilleul?utm_source=karelrosseel-sousletilleul&preview=dcbf7106e0421e5e9ff71b70b90c29eb

Is this a preview error or is this happening on the published or live preview as well?

1 Like

Hi @KarelRosseel82

Can you please share your Read-Only link :slight_smile:

Also I’m not sure I fully understand the issue. Are you designing with the browser zoom set to 90% then changing it to 100%?

@Brando
my shared preview https://preview.webflow.com/preview/karelrosseel-sousletilleul?utm_source=karelrosseel-sousletilleul&preview=dcbf7106e0421e5e9ff71b70b90c29eb
thank to have a look
and also check my second problem
Problem 'anchor' position manually higher not possible BECAUSE 'anchor not visible' for the link in the navbar: sticky

@Luka_H
it is on both

very strange… please open my shared preview
also look to the website now www.sousletilleul.be (made in muse)

@KarelRosseel82

Everything looks as expected on this end — here’s what I see:

I’m unable to reproduce the error shown in the first image you shared. Do you have any browser extensions showing the issue? Is this happening on the live site or in preview mode?

Test my now version: the big menu need to be away (only the small menu is showing up with an orange menu)

it looks likes this
video only tab: https://www.useloom.com/share/fe43a9c8bdea4aa09c51d8ffff1e0455
(i made a backup at the point that was wrong)
this is a video of the full desktop:
https://www.useloom.com/share/56516ab7bb0a4134863f6090d85603fa
thanks to help me
Karel

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.