Streaming live at 10am (PST)

BUG in Link Block

#1

Hi my guess this is a BUG in the link Block. Pls. read this


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

0 Likes

#3

Hi @JanneWassberg

Thanks for posting about this. You are right, this is definitely a bug.

Our team is investigating what causes this to happen, as it seems there are no clear steps to reproduce the issue at this point.

That said, it does look like deleting and recreating the link is a solid workaround to unblock customers that encounter it, until we can find a permanent solution.

Thanks very much for you help in reporting this :bowing_man:

0 Likes

closed #4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

0 Likes

#5

Hi, @JanneWassberg!

​My name is Ben and I wanted to follow up on the issue you were experiencing with the open in new tab checkbox.

​We have good news! Our team has rolled out a fix. Here are some action steps you’ll need to take:

  1. ​Open the project in Designer
  2. Find the problematic link that’s opening in a new tab when it shouldn’t
  3. Go to the Settings Panel
  4. The “Open in New Tab” checkbox should now be checked (It wasn’t before)
  5. Uncheck the “Open in New Tab” checkbox
  6. Republish your site.

We appreciate your patience as we worked to resolve this issue.

​As always, if you have any other ​questions or if this problem persists don’t hesitate to reach back or post about it again here in the forums!

1 Like