Streaming live at 10am (PST)

Built in Webflow watermark


#1

Hello to everybody,

Well i'm a new user and i'm building my website. Webflow is very great.
Just one question : When i check my site on my tab, there is a big vertical banner on the right showing "built with webflow"
Two or three days before, there wasn't, just a little icon on the bottom as seen on desktop pc.
Is it a bug ? Is there a way to get it smaller ? When i subscribe to pay user, will it be removed ?
Thanks for your answer.


#2

This must be a new addition to the latest update.
I don't remember this from before.

I would assume... it's removed when you upgrade.
It doesn't appear on mine.


#3

Hi @soulraider welcome to Webflow! The Build in Webflow branding shows up on our hosted subdomains (yoursitename.webflow.com) only on free plans. For all paid plans we remove this branding on subdomains.

As for the bug where it shows up in the thumbnails - we're working on removing that. Thanks for the feedback!

Let me know if you have any more questions.


#4

Thank you very much for this clear answer. Webflow is so great ! The best around.


#5

Hi! And if site will be moved to another domain (.com from Godaddy), will it have there Built in Webflow watermark?


#6

If you're hosting your site on our servers and have a housing subscription with us, then the badge will be turned off :smile:


#7

it is showing up in the exported versions for paid site
not happy


#8

Hi @klubjunk, the branding badge should can be removed for export, thanks @Revolution

The branding badge also shows for exported sites that are connected to Webflow sites (i.e. for form submissions), if the exported site does not have a hosting subscription but is using Webflow features, then the badge will show.

If the site is completely separated from Webflow, then the badge can be removed or will not show automatically.

Could you send me the link to the site, so that I may take a look? Thanks in advance.


#9

Dashboard -> (Project) Settings -> Hosting -> Publishing Options -> DIsplay "Built With Webflow" badge...

Turn this OFF


#10

It was using the webflow hosted javascript library..

it is fixed now that I re-directed the library.
thanks


#11

that may have worked as well. but i did the other thing first :slightly_smiling:


#12