Streaming live at 10am (PST)

Built with Webflow Badge is still showing up due to reverse proxy setup


#1

Hi guys,

I have this page I built with webflow where I disabled the Built with Webflow badge (I have CMS hosting)
http://features-movie-pilot.webflow.io/we-still-love-90s-games

But when I request the page from my website‘s url, you guys display the built with webflow badge:
https://nowloading.co/fanzine/we-still-love-90s-games

I haven‘t exported the code, we just reverse proxy the url into the webflow url.

Can someone help me remove it?
It‘s not like I don‘t like webflow, I LOVE it, but I can‘t have a big badge in every project I create.

Thanks in advance.. :slight_smile:
F


#2

Hey @frankexplores

It looks like you are pointing an external proxy to the webflow.io domain, which will cause the Webflow badge to show up on your site.

Instead:
1. Add webflow.yoursitename.com to your site settings in Webflow as a custom domain
2. Add a subdomain within your registrar of: webflow.nowloading.co
3. Update the DNS settings for that domain to have a CNAME of -> proxy.webflow.com
4. Publish to that domain
5. Internally, where you have the reverse proxy going to features-movie-pilot.webflow.io, update that to instead proxy to webflow.nowloading.co

Or you can instead setup your custom domain with the directions we provide here to your site hosted on Webflow (much simpler than the above configuration). :wink:


Possible to turn off Webflow branding on reverse proxy version?
#4

Thanks so much, man.
Super helpful!!!!!


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.