Streaming live at 10am (PST)

Bullets have disappear from my lists site-wide for all breakpoints except Default


#1

Sorry I can't share the link publicly. But maybe someone can help me anyway. Bullets points (the dots) have vanished from my lists for the three lower breakpoints. I can't seem to make them appear again...


#2

Hi, have you added any custom css to your site in the HEAD section? Is your bullet style set for each of your UL list widgets (see image below)?

If you cannot share your link publicly here, you could also send a support request at support@webflow.com with the link, and we can look for you direct from our system. Please let us know if we can be of assistance. Cheers!


#3

Thank you.

I have no custom code whatsoever. And the "No Bullets" box remains unchecked for all breakpoints.

I can share the production page though : http://www.kds.com/kds-neo-travel

I can't seem to understand why bullets don't show up, html & CSS wise, to begin with.


#4

Hi @vincent, thanks for the update. See my screenshot below, taken from your production page. Which section is it, that does not have the bullets?

Cheers!


#5

They both have on your screenshot, because you're in the Default breakpoint. Resize your browser to reach the next breakpoint and you'll see them disappear.


#6

Hi @vincent, I think I found the issue, it is a sort of strange one, but apparently there is some kind of css/html issue, when putting a list to a column, and the bug in the browser is that the column is affecting the css of the bullets, so you need to add some additional custom styling to your HEAD panel in the Custom Code section of your site. If your site no longer exists in Webflow, then just copy this style to your css file you have exported, or add the style below to the HEAD section of your exported HTML files.

<style>

ul.reporting {

list-style-position: inside!important;

}
</style>

In addition, there seems to be a style applied to the first list item in the first list, that prevents the bullet from appearing. I have not troubleshooted that yet, but if you remove the "list-item" class from your LI items, then the bullet appears (you first have to add the custom styling above to your HEAD section.)

Without seeing your site in Webflow, it is hard to say what has happened, but when I made the custom css styling above, and I removed the "list-item" class from your list items, then I could see the bullets on all devices.

I hope this helps, let us know ... Cheers!


#7

Thank you very much. The extra style must come from my tries to get the bullets back. Do you want me to PM you the Webflow link so you can have a better vision?


#8

Hi, that would help yes, for me to view your site in Webflow, if you can PM me with that. Cheers!


#9

Also, check to make sure you didn't accidentally check this setting in typography in your devices...


#10