Streaming live at 10am (PST)

Can not scroll down in desktop designer

Hi,

In the designer, I am unable to scroll down and put new section etc under the current ones.
I tried the overflow on/off as suggested in other topics but it does not help.
I am using Chrome, version Versie 77.0.3865.120 (Officiële build) (64-bits)
This is the share of my site :

https://preview.webflow.com/preview/coolest2020?utm_medium=preview_link&utm_source=dashboard&utm_content=coolest2020&preview=69aafc56a9d7ff3a0e127958ff7a1522&mode=preview

Can someone have a look into this ?
Thanks

Jo


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @jo_dp,

  1. Remove all the CSS on the Body, you won’t need anything there, just Typography settings.

  2. Header Section: Remove pixel height, add inner padding 20 on top & bottom. Then remove Overflow: hidden.

  3. Hero, Mid & Video Sections: Remove height & overflow.

Then you’ll be able to scroll to the bottom :slight_smile:

Hi garymichael1313
Just to be sure : How do I remove the CSS on the body ?
Jo

Click on the Body layer in the Navigator, then click Styles panel.

body-layer

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.