Streaming live at 10am (PST)

Cannot add collection fields


#1

When I try to add a new field and press save field the designer "jumps out" of the collection manager before I can press save collection.

I have tried in latest versions of both Safari and Google Chrome.


Unable to add fields to a Collection
#2

Had the same problem


#3

Same problem...shame this happens RIGHT when I have a deadline and this is the LAST thing I have to do ;(


#4

Here also!! see this video:
http://quick.as/jx68hvb5p


#5

Hi @Automedia and all, the issue is reported and as soon as there is a fix, I will provide an update.

Thanks in advance


#6

Yeah having the same problem:


#8

Appears to be resolved now


#9

Yes, it appears to be solved :slight_smile: Working in Chrome.


#10

Yay it works thanks webflow!


#11

same here! must be a temporary issue


#13

Hey guys!

Sorry to jump onto the topic so late. As soon as we got first info about this bug we started working on a fix. Once it was ready we deployed it right away. We were so happy about it we started celebrating and forgot to let you know here. So...

Sorry :slight_smile:
Anyway, we're happy that you're happy! Thanks for reporting this and well... stay awesome!


#14

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.