Streaming live at 10am (PST)

Cannot remove combo class


#1

Whenever I click on the drop down and click remove class on one of the elements, everything just freezes and go blank. It is likely to be javascript error.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


Everything freezes when trying to remove class from menu link
Removing Class Causes Webflow to Freeze and Go Blank
#2

Hi @Sanbrons, thanks for the post about the behavior with removing the combo class. The team is working to get this solved. As soon as I have news that an update has been pushed out I will advise immediately.

Thanks in advance.


#3

I think the title is self-explanatory. This just happened, and I confirmed it happened on multiple machines and different accounts. Console is throwing tons of errors.

When attempting to remove a class or backspace on it, Webflow will freeze, completely unusable. Ctrl + F5 has no effect. And since we are using a team account, it’s happening to all of us on Mac and Windows.

image

Please fix this guys. We can’t work like this. It’s a blocker.


#4

Every time I try to remove a class from one particular dropdown link in my navbar (“Health”), everything freezes. I have restarted several times and it has not fixed the problem. I go back and try to remove the second class, and everything freezes again. I am trying to remove the “dropdown link…” class.

A wider issue I am having, aside from the freezing, is I am unable to style the hover (etc) text in two of the middle dropdown menu buttons. It is driving me crazy!

Any help appreciated! Thanks.

Share link: https://preview.webflow.com/preview/wss-1194ad?preview=235ee5e06a7342df038c29046497a6ad


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#5

Hi @alexanderwong and @CuriousChip, thanks for our reports, as soon as I have more info on the trouble removing the classes, I will update right away.

Thanks in advance


#6

Thanks @cyberdave. Responsive as always! Hopefully it gets fixed asap.


#7

Same thing here. I can’t work. Even the panels and the pages do not open anymore.


#8

Thanks @cyberdave!! Very responsive reply!


#9

Hi @sanbrons, @Karl47, @alexanderwong and @CuriousChip, the issue has been identified and the fix will be pushed out shortly.


#10

Hi @sanbrons, @Karl47, @alexanderwong and @CuriousChip, the fix has just been pushed out. I would refresh the project in the designer and the issue should be resolved.

I will be here standing by in case of any further issue.

Thanks in advance,
Dave


#11

It seems to work right again. Thanks for the quick fix!


#12

Thank you for the quick fix! It’s working again.


#13

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.