Streaming live at 10am (PST)

Cannot select multiple items in a forms drop down box


#1

Hello,

I have created a form on my website and I have come across a problem. In the form, I have created a drop down box with a list of items. I have selected ‘Allow Multiple’ and ‘Required’ but the form won’t allow me to select multiple items from a desktop computer but it works fine on a mobile phone. I can select multiple items when I hold CTRL but once I submit the form, that entire section is missing in the submission e-mail.

Any ideas what could be causing the problem?

The selection box I am struggling with is ‘Consumables Used’ in the workshop sheet page.

Here is my site Read-Only:
https://preview.webflow.com/preview/lorryweldclone?preview=d1f00c68cf31f33150fc8c10e54de798
Page:
http://www.lorryweld.com/ws

Thank you!


#2

Hi @undlou,

Looks like you don’t have the ‘Allow Multiple’ option enabled:

Are you still experiencing this issue?
Please let me know - I’m happy to help further.


#3

Hi Nita,

Thank you for taking the time to have a look at my site. Its actually the ‘Consumables Used’ section.

Thanks Nita :slight_smile:


#4

Hi @undlou,

I was able to test the form submissions on my end and the ‘Consumables used’ are being displayed as expected - here is a screenshot with the test result:

24%20PM

Regarding selecting multiple options, you’ll have to hold on Ctrl (Windows) or Cmd (Mac) as standard. As an option, you can add that info as a note on the label field, if you’d like.

Can you please try to submit a request using this form and confirm if the options for this field are displayed on your end?

Hope this helps :wink:


#5

Hi Nita,

Thanks again for getting back to me. It worked, I have absolutely no idea what I was doing wrong before :confused:

Thank you Nita :grinning:


#6

Glad I could help :slight_smile: