Streaming live at 10am (PST)

Can't add commas to numbers


#1

I can’t add commas to numbers in the CMS.


#2

That is correct. You can’t add text to a numeric field.

If you need commas, you can use a text field.

See also How to add 3 digit comma separator


#3

I updated the fields to text fields. It is working now. Ideally that format option in the binding itself would allow for multiple string representations similar to the date formatting that happens on date bindings.