Streaming live at 10am (PST)

Can't Add Link Address

Hello!

Not sure why but I can’t add a URL for my links on certain pages (for example /grapevine-roofing), see the " top LOCAL" link. What’s going on?

Appreciate the help!


Here is my site Read-Only:
https://preview.webflow.com/preview/spcgc?utm_source=spcgc&preview=64600f43992d449e41185a295e5bfeaf

Hello

Are you bringing the text from a word or something? or are you typing the text inside the Editor?

Hi @rhami,

I just run a test on my end and I was able to add a Link - here’s a quick screencast with my experience: https://cl.ly/1e3553453605

Can you please try the following?

(1) Clear your browser’s cache and try access the page once again

(2) Try to reproduce the error using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en

Please let me know if this solves the problem - If not, I’m happy to help further!

This site is several months old and all of a sudden the links stopped working…they were working previously so I went in to see what’s going on and now I can’t even add a URL to the link.

Sorry I wasn’t very clear, let me re-state the issue:

All of a sudden many of the links on my client’s webpage are broken (they were working fine before). When I try to go in and edit the links in the Designer the link disappears…I don’t want to go in and manually redo all the links on the website. Why is this happening?

See following link for video of what’s going on: https://www.useloom.com/share/22944afcb1614ccaa6858403e6e49c5e

Thanks for the help!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.