Streaming live at 10am (PST)

Can't edit any element

#1

Hi all,

I have a really frustrating bug, which makes me unable to edit anything:
(view my loom video: loom link)

I have encountered this bug multiple times in the past few days, this mostly happens when I want to edit text. Hovering over elements gives me the blue lines, but when I’m clicking on the element nothing happens.

Here is my
Share link

I’m using Google Chrome 71.0.3578.98.

1 Like
#2

Hi @ElviraNL,

Thanks for contacting us about being unable to edit your content, as this definitely sounds like odd behavior.

I tried reproducing this behavior on my, end but was unable to as you may note in the following short screencapture: https://cl.ly/15dd8cc2e12c

Can you please try the following:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en

(2) If the problem persists, please take a screenshot of your Console and send it to me: https://cl.ly/2Q2l1g0B3v0s

Thanks in advance

#3

Hello @ElviraNL

No problems here > https://www.useloom.com/share/cf06d1181f7641758469be01171be3c9

Piter :webflow_heart:\

#4

@mistercreate Thanks for the quick response. My husband had the same bug on his account a week ago. Using the same browser, but different projects etc. I can’t seem to reproduce the problem because it seems to be random. I’ll try to look in the console when I have the bug again and figure out if there is some kind of javascript error.

I was curious if other people have the same issue.

#5

@PiterDimitrov Thanks for checking. The bug does go away when refreshing or relogging… But it is kind of annoying, because it takes a while to think “oh this is bugged”. I’ll look into console when I encounter the bug again.

1 Like
#6

Hi @ElviraNL,

Thanks for the additional details. Hmm, that does sound odd.

This may be occurring due to browser extensions interfering with the Designer.

Attempting to use Incognito mode sounds like it should remedy the issue.

Please, feel free to let us know if you encounter while using Incognito mode, and if any console errors are provided.

Thanks so much :bowing_man: as it helps while we dig into it for you.

closed #7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.