Streaming live at 10am (PST)

Cant Find Settings to Hide elements in either Desktop or Mobile

#1

Hi after almost one month I logged on to Webflow, but for my new project I am not able to find Visible on settings.

Can any one one help as this is much used settings for my projects.


Here is my site Read-Only: https://preview.webflow.com/preview/travel20?utm_source=travel20&preview=5a380e5049832b3a0ec36cecbc602478
(how to share your site Read-Only link)

#2

Select the element, go to the Style settings and select the last option in the right which is Display: none

Imgur

#3

What happen to these settings, as they are visible on older projects.101

#4

That’s how you would do it with the old panel. The only way to do it with the new one is the Layout settings, Display: none.

#5

Ok thanks for swift help.

#6

Here’s a tutoria lfor showing and hiding elements https://youtu.be/fAWt2SOwmBI