Streaming live at 10am (PST)

Can't find viewport visibility panel :(

#1

Hey guys,

I can’t find a panel where I control viewport visibility for elements after webflow updates.
Can anyone help me please?

It used to be here before:
54

Thanks in advance for your help!

1 Like
#2

Hello @Vitaliia

The device visibility is gone now. You can use the display none property for elements.

Hope this helps :webflow_heart:

#3

Hey! Thanks for the fast answer!

I am not sure I know what is display none property for elements.
Can I ask you for the screenshot where I can access it or maybe there is a webflow video I missed? <3

1 Like
#4

Hello Vitaliia, I hope you’re having a great day.

Now, instead of using the settings panel, you’ll have to set the visibility of elements individually across each breakpoint ( Desktop View / Tablet View / Phone Landscape / Phone portrait). To set the display to none, all you have to do is select the element you want to hide/show, go to the style panel and click on Layout > Display > NONE (It’s the same place you chose if you want an element to behave as a block, as a flexbox or a grid)

I hope you find this helpful!

2 Likes
#5

Thank you so much for the detailed answer, it helped me a lot!

1 Like
#6

I’m really glad it did. Feel free to message me any time you need