Streaming live at 10am (PST)

Can't get rid of horizontal scrolling

#1

Hello lovely people,

I’ve been working away on my webflow portfolio and have run into a small but annoying problem.

On the first 3 sections of my home page —not on the last one for some reason— I’m able to scroll horizontally to the right, revealing a white margin.

I don’t want any horizontal scrolling but I don’t know what’s causing it.**

Thanks for your time and help in advanced!
Nacho

Here is how it’s supposed to look

Here is how it looks:


Here is my site Read-Only: https://preview.webflow.com/preview/ignacio-allendesalazar-de-8fb3ea614586d?utm_source=ignacio-allendesalazar-de-8fb3ea614586d&preview=90173428bdebf10d733862f3d7c536ad

Here is my live link: www.nachos.design

1 Like
#2

Hello @nachosdesign

From what I’m seeing the problem comes from the scroll interaction. Section > I’m available for work, are we a good fit ?

Try using overflow hidden for section 5. See here > https://www.useloom.com/share/39827e5802b84f2bb55256a93e276433

Piter :webflow_heart:

1 Like
#3

Thanks for your response Pieter! I see what the problem is. Is there any way to get that scroll interaction without the problems that is causing me?

1 Like
#4

Setting overflow hidden will disable the horizontal scroll, but the interaction will work.

See here > https://www.useloom.com/share/50d9fe512ca349969a8b81fa5ac2b3dd

Ou for some reason you can’t see the developer tools on the video…never mind :smile: Just go to section five > styles panel > overflow hidden

:webflow_heart:

1 Like