Streaming live at 10am (PST)

Can't hide any thing for mobile

I am having some troubles with mobile. I can’t hide anything on mobile, there is no option.
Any way to make it happen?

Thank you in advance.

\

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

@Emin welcome to the forum! This option went away a couple of months ago. The way to do this now is to use the breakpoints and the display settings. So ‘display: block/grid/flex’ on desktop and ‘display: none’ on mobile.

2 Likes

Great! Thank you, it works well.

1 Like

You’re welcome :slight_smile: