Streaming live at 10am (PST)

Can't load webflow.com from my internet connection

Was working this morning then out of nowhere the designer stopped working and on reload the page stopped loading.

Now I can’t access webflow.com through my internet connection. Other websites load. Tested on multiple computers through the same internet connection (none worked).

webflow.io, forum.webflow.com, university.webflow.com, status.webflow.com all work.

Mostly loads Chrome error page with “ERR_TIMED_OUT”.

Sometimes it loads HTML (but no other files) with this URL:

It loads when tested on other internet connections (a couple of phones 4G).

The IP address for the internet it does not work on is 49.180.48.110

I tried everything I could find online as potential fixes including:

  • Computers network firewall turned off
  • Checked Webflow.com is not blacklisted through router firewall and explicitly added then removed it.
  • Browser cache/cookies cleared.
  • System DNS cache flushed
  • Set DNS for my network to 8.8.8.8. and 8.8.4.4.
  • Updated Browser, System (macOS High Sierra)
  • Confirm with ISP they are not block webflow.com in any way.

I ran ping and traceroute and found issues:
https://drive.google.com/drive/folders/1vLwTcxRmtglRd_TYpF1J3I5997GWLw42?usp=sharing

Is there anything else I could try or is it possible the Webflow servers don’t like my IP?

Everything seems to be working on our end: https://status.webflow.com/

I’ll check with our team. What country are you trying to access Webflow from?

:australia: :australia:

AWS seems to be up too:
https://status.aws.amazon.com/

hmmmmm. it could be your firewall or IP. not sure.

Hi @Cael_Prussian, there was a very short amount of downtime on Webflow.com within the past 12 hours, so the behavior you are seeing might be related.

The Webflow.com site came back up right away and at least on my end I am able to access https://webflow.com without any issues:

I am helping to test further with some pc’s in australia, the moment I have an update I will post back with more info.

Thanks Dave, looks like I can access https://webflow.com/ now but https://webflow.com/dashboard is still not working.

Heading home so will try first things tomorrow and let you know.

I wasn’t able to access my dashboard for about 30 minutes yesterday, but then it came back for me and it’s been working fine ever since.

Yeah it looks like Optus (Australian ISP) had outages with a bunch of international sites yesterday and overnight but they have resolved and all working today.

1 Like

Hey there. I am in New Zealand and having the same issues. Been since last night. Anything I can do to sort this issue out?

You should try some different platforms to load it. or use AWS it can be effiecient to carry out the task.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.