Streaming live at 10am (PST)

Can't open a code editor from navigator panel


#1

I can’t open the code editor from the elements panel, it’s literally broken. I can’t click it.


#2

seems to be working for me:

When reporting bugs, can you please add the following so we can take a closer look?
• Description of what you’re experiencing (include names of site, pages, elements, classes, interactions, etc)
• Examples of what you’re experiencing (Screenshots of issue: http://help.webflow.com/faq/how-do-you-take-screenshots or (even better) a GIF taken with LiceCap: http://www.cockos.com/licecap/ - Make sure to show the whole screen for context)
• Environment info that you’re experiencing trouble on (include your exact browser version, device model, operating system version, etc)


#3

That’s not what I’m talking about. I’m referring to the elements panel. The element inside of the tree structure. It doesn’t open when I click from there.


#4

so the navigator panel? Are you trying to double click it from there?


#5

Yes, I am trying to click it from the navigator. It wasn’t opening.


#6

AFAIK this was never a function. Just click the embed element from the navigator, then click the settings panel, then click the button to open the code modal:


#7

Okay, that’s something I would almost expect for embed blocks. Also, it’s interesting how you went with the modal on the HTML embeds vs the panel (similar to the code section on the page level for head/body). Would be nice to have a bit more room to write code if needed.


#8

I would suggest using https://www.sublimetext.com/ to do your coding, then copy/paste it into Webflow. There are more useful functions in SublimeText.


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.