Streaming live at 10am (PST)

Can't open hamburger menu in element settings

Hey everyone!

Hoping you can help. :slight_smile: I’m a total newbie and have been messing around with my template too much. I can’t seem to open the hamburger menu in element settings. Can anyone figure it out? I’ve tried endlessly.


Here is my site Read-Only: Webflow - Erin's portfolio

That’s weird, it looks like the interaction wasn’t working properly, but I’m not sure why. To fix:

  1. Go into the mobile view
  2. Click the Menu Toggle container
  3. Click into the interactions menu
  4. Click “Mouse click” (the top one)
  5. Click on the “Show Menu” animation
  6. Hit close.

It was already selected when I jumped in, but once I did this it seemed to work fine. Hope that helps.

Hey Bryan,

Wow, thanks so much for your quick response! I really appreciate it. I’m still not able to open the menu on my element settings. Is there another way I can edit the design of this menu?

Thanks again for your help. I really appreciate it.

Best,
Erin

Here is a walkthrough of how I was able to show the menu. Hopefully, this is a little more clear - Loom | Free Screen & Video Recording Software

Hey Bryan,

Thanks for the video. I followed those steps. How can I change the style of the elements in the menu? (Colour, typography, buttons etc.)

Thanks again, this is so appreciated.

https://preview.webflow.com/preview/erins-portfolio-7044a2?utm_medium=preview_link&utm_source=designer&utm_content=erins-portfolio-7044a2&preview=ae160e9565dba9419d082d4ad486af52&mode=preview

No problem! You’ll just need to make the nav visible so you can see what you’re working on. To do that, double click inside that nav symbol, select the Menu Overlay Layer, then change the visibility to Flex. That’ll allow you to see the menu, and from there you can click around and change things as needed.

Thanks so much Bryan! You’ve helped so much. Thank you.

1 Like