Streaming live at 10am (PST)

Can't remove interaction from elemnt


#1

Hello! I have a problem with the animation on the pages.

  1. I have a header wrapped in a symbol.
  2. To the links inside it are attached triggers to the start of the animation.
  3. Animation should lower the body’s down on 4vh and make opacity 0.
  4. I wan’t to delete this animation, I maneged to delete the trigger, delete the animation from the panel. It is no longer there, but after the publication of the site it remains and works.

I cleaned the cache and tried to check the work in different browsers. Nothing changes, and the element code stores “data-ix =” page-out "
is the name of the old animation that I deleted.

Please help, I thought I was missing something, but it seems to me that I checked everything.

Thank you.


Here is my site Read-Only:
https://preview.webflow.com/preview/24ttl?utm_source=24ttl&preview=c86d77c53dc901500b5387e20b4b1524


#2

Hi there @11135, thanks for your post. It could be there was some site sync trouble on removing the interaction, I would first recommend to assign a totally new interaction to the element, save changes and then set the interaction back to None.

I would also recommend to move over to Interactions 2.0 instead of using Interaction 1.0.

If that does not help and the interaction remains after site republish, let me know so that I may take a look further.


#3

Hello! Thank you very much for mentioning the old type of animation.
Elementarily forgot to switch the toggle switch and did not notice that I had an animation with a similar name on the menu item. Thank you for the speed of your reply. The question is solved. Have a nice day!


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.