Streaming live at 10am (PST)

Can't save change to one particular text element

I’ve seen this problem in several other posts, which seem to be closed as “resolved”, but I don’t see a solution. The problem is this:

I have a site for which Webflow development has been great, until now. I can edit anything in the site fine, except when I change the text in my first heading element, Webflow doesn’t recognize it as a change. The undo/redo acts like it doesn’t exist, save doesn’t think there are any changes and when I change something else and it gets saved, that change is saved, but when I refresh the page or publish the site, my text change to the heading reverts back.

This is the last thing I need to do before publishing updates to the site - correct a typo in this text.

Any ideas to resolve?


Here is my site Read-Only: https://preview.webflow.com/preview/pipe17?utm_medium=preview_link&utm_source=dashboard&utm_content=pipe17&preview=653bb9d2a589d9dc05582fe36a24bc26&mode=preview

1 Like

Hi Dave, welcome to the forum :webflow_heart:

This is definitely an odd behaviour! do you have any custom code on the projects custom code section? (not on the homepage, but in site settings)

Hi Avivtech - no custom code, but we fixed this by deleting the element and recreating it. It’s a little disconcerting to think it might come back, but we are moving along happily again. Thanks for the response!

1 Like

Hi @pipe17, thanks for your post and glad to hear the issue was resolved by recreating the element.

If the issue happens again, It is often helpful to first try the following steps:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off.

(2) If the problem persists, please take a screenshot of your Browser Error Console and send that to me.

(3) It may be helpful to disable the browser cache so that updated files are always downloaded instead of pulling old content from browser cache.

If the issue persists, send us an email at support@webflow.com so that I can dive deeper to help get this resolved.

Thanks in advance

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.