Streaming live at 10am (PST)

Can't see success and error states of my form


#1

On my About page I have a form. I want to update the success and error states but when using the form settings tab and clicking on the different stages, nothing happens.

Any ideas on why this might be happening?


Here is my site Read-Only: LINK


#2

I am also experiencing this issue, and the same issue was reported a few months ago with no resolution yet: Can't show success or error state of form

I am using Chrome Version 63.0.3239.84 (Official Build) (64-bit) on macOS High Sierra Version 10.13.2

I first noticed this issue in October, but have been able to work around the issue until now.

Particular forms in my project are not working, but newer forms are showing their error/success states just fine.

When in incognito mode on Chrome, same issue. Here is a video of the issue:

Here is a video of a form in the same project that works fine:

Read-only link: https://preview.webflow.com/preview/wellist-refer-beta?preview=6ef25029d85f3506340929feb23a197f

Live published link: http://wellist-refer-beta.webflow.io/bidmc

Nothing is logged in the dev tools in the chrome console when trying to toggle between states.

Here is a video of the output from Chrome Dev Tools:

Thanks for your help!


#3

also hasn’t been resolved for me so far


#4

I am having this issue as well.

Happens on the AVBoz Contact Page: https://preview.webflow.com/preview/recreated-in?preview=4d2cc685d681ad7ba0d1b510410bbddc


#5

Hi there - just wanted to know if any of the Webflow staff have acknowledged or looked into this issue. Looks like when I copy the site page with the form success/error issue mentioned above, the issue persists. But if I completely reconstruct a form, the issue does not persist.

Thanks!


#6

Hello guys

Sometime ago I experienced the same thing. Webflow team helped me pointing that I had elements into the form block that were causing that.

The solution is pretty simple move everything into the Form and keep the Form Block with just the Form element into it.

I made a little video taking @loliveri project as an example:

I hope this helps! :wink:


#7

Awesome! Thanks so much! Going to give it a shot soon on some of my other problem forms.


#8

Just wanted to reply and let you know this worked like a charm - what an easy fix. This form was built before I started working for my company so I completely missed it. Really appreciate your insight!


#9

Glad to help :slightly_smiling_face:


#10

Awesome! Finally it works :slight_smile: Thanx