Streaming live at 10am (PST)

Can't set a mobile element to display: none


#1

I have an element on that’s hidden on desktop and tablet, and I need to set it to display: none on mobile to set up an interaction, but as long as it’s hidden on desktop and tablet it won’t go away on mobile.

Here is my site Read-Only: https://preview.webflow.com/preview/mittryfylke-redesign?preview=0b9b0e2ae7e643c552fae8faa7db3bf8


#2

What page, what element?


#3

Oh of course. The homepage, the Dropdown list element on mobile landscape and portrait


#4

Ah yeah, it’s odd. Ok I can make it work though. Go to settings and check again desktop and tablet. And pass it display none on those so it doesn’t show up. Now your mobile phone display none works too.

Genrally speaking, prefer using display none on the views you want rather than using the settings in the settings tab… it’s a bit buggy sometimes.


#5

Yea, that worked, thank you.


#6

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.