Streaming live at 10am (PST)

Can't set image height to "Auto"


#1

I originally wrote this as bug, because I couldn't for the life of me understand why I couldn't switch the image height setting back to auto. As it turns out all I needed to do was hit the backspace key. *FACEPALM*

As a note to the designers of Webflow, it may be worth making it possible to switch back to auto by typing it in. I'm able to do this for most every other place on the platform, so it feels more natural to type auto in vs backspacing out of it.

All of this aside, here was the situation:

My Setup
Chrome 57.0.2987.133
OSX 10.11.4 (15E65)

Issue
When I add photos to my project and define their height px values, I can't set the height back to auto.

Steps I've taken thus far

  • Replicated the issue on Safari, and got the same results.
  • Tried using caps and non-caps (e.g. "Auto" or "auto")
  • Tried closing the box using the "enter" and by clicking x box.
  • Tried defining it in the full image settings column
  • Moved into a brand new project and got the same results.

Workaround
Delete and re-add the pictures. Pain in the butt.


This may not be enough to go off of but I'm curious what you all think. Is this a bug?


#2

Hey @ghettifish

I couldn't replicate the problem on the same version of Chrome as you but I have OSX 10.12.4 (16E195).


#3

Thanks for trying @Anna_Kelian. Are you able to type "Auto" to make the change or are you deleting the px value?


#4

All of the following work for me:

• Deleting the value
• Typing "Auto"
• Typing "auto"

Also, in both the Image settings module and the image properties section in the settings panel.


#5

May or may not be helpful


#6

@ghettifish

Thanks a lot. It is very helpful. It's definitely a bug. The team is already looking into it. Thanks for reporting. Also, I'm glad clearing the value works for you now until, we solve the issue.


#9

@ghettifish thank you so much for posting all of this information, we're looking into this issue!

The current work around to set an image back to "Auto" height or width within the image settings is to:
- Click into the image settings field
- Delete the height or width that you've set
- Then click out of the height or width field and it should revert back to auto