Streaming live at 10am (PST)

Can't Set Root Domain As Default After Updating A Records

Hello,

Previously I had set the root domain as default and www was redirecting to it. Since updating the A records, that hasn’t worked any more. My DNS is setup as follows:

I had the root domain set as default within Webflow, which leads to “too many redirections” always. When I set www as default with the same DNS settings, it works perfectly. How to set the root domain as default again?

Hello, hello! :wave:

If you need to host your domain at its root domain (the non-www version of your site), you’ll need to use CNAME flattening to set the root domain as the default domain .

If you don’t need to host your site on its root and are fine hosting it at its subdomain (the www version of the site), go into your hosting settings, and switch the default domain to the www version of your site, republish, and that should fix the too many redirects loop. :slight_smile: