Streaming live at 10am (PST)

Can't upload image CMS


#1

Hey guys,

do you know what is the error can be? I can’t save my collection, when uploading new pictures - getting this icon on the top.

Save button is locked.
03


5th image upload in CMS doesn't work
#2

Hi @Vitaliia

Thanks for posting this, this definitely looks like odd behavior.

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Can you please send over the image you are trying to upload?

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#3

I have this too sometimes. Reloading usually solves the problem.


#4

Thanks!

Reloading computer helper me, but from time to time I still see this bug, a bit annoying to restart the whole browser once in a while.


#5

Thanks for the update @Vitaliia. Are you working in Safari? If so there is a known quirk where images will sporadically fail to upload to the CMS. Our team is working on investigating the root cause of that issue.

For the best experience in the mean time, it’s best to use Chrome when working in the Webflow Designer.


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.