Streaming live at 10am (PST)

Changes Not Updating to Desktop

So, I have just started having an issue where when I update a background pic on my home screen, it says it publishes but then does not actually publish and when I reload the page or go “back to live site”, the changes have not taken effect. Any ideas?

Hey Carl! Could you share a link to your live site and your Webflow read only link? I’m not really sure why this is happening, but I’d love to help you investigate!

Here are some links…. In a nutshell, the main header pic won’t change. It loads in the edit screen and stays up when I “publish” but the changes don’t translate to the live page and when I refresh the edit page it just reverts to the old one… just started happening today. Thanks!

Carl

https://newcity.webflow.io/

https://newcity.webflow.io/

Screen Shot 2019-06-19 at 4.49.49 PM.png

Thanks, Carl! Could you also share your read only link?

Hey Parker, how do I find that? I had a 12 year old set up the website for me a while back (ok he was 25) and I just have superficial “clearance” to add links, change images, and site content.

Carl

Screen Shot 2019-06-19 at 4.49.49 PM.png

Oh, I see! If you don’t have access to the full Webflow Designer, then I don’t think you can get that link. The person who set your website up might be able to tell you why the image isn’t being updated correctly. I don’t know how I could help investigate more without seeing the full Webflow site and how the navigation is set up.

One more thing to try… Can you confirm the logo I’m seeing is the wrong logo? I want to make sure it’s not a cache/cookies issue with your browser.