Streaming live at 10am (PST)

Checkout Error on every card

Is there an onboarding video for the checkout in webflow ecommerce? or some webflow staff that can help me with these. I’ve set all my stripe payment integrations correctly, and it’s always error on every card. and by the way, I have search for this on google, opened six tabs in google results about the error in checkout but it looks like no webflow staff is really replying to this issues. they just let their users solve the problem. how I will setup the stripe, how I will setup the webflow correctly?

firstpck.com/quickbuy

https://preview.webflow.com/preview/firstpckstaging?utm_medium=preview_link&utm_source=designer&utm_content=firstpckstaging&preview=47b160b88f823715eb4874cf804f77dc&mode=preview

Do you have a read-only link that you can share?

forgot about the link but here it is.

firstpck.com

https://preview.webflow.com/preview/firstpckstaging?utm_medium=preview_link&utm_source=designer&utm_content=firstpckstaging&preview=47b160b88f823715eb4874cf804f77dc&mode=preview

@Genesis_Agravio2 thanks for sharing that! It looks like the payments are being rejected from the card’s bank - you may have luck contacting them to see why payments aren’t being accepted.

it’s literally all the cards. I’ve tried one card that I use to webflow payment, another one to shop in amazon but it’s all decline. I’m waiting for a webflow staff to see this also. I’ve contacted their support already via email. no reply yet. Thanks for replying :slightly_smiling_face::raised_hands:

@Genesis_Agravio2 if you look in your Stripe dashboard, if you click “Payments” and then the “All” tab, you should see the card errors that Stripe is giving. Since it sounds like all cards are being declined, it could potentially be a Stripe setting; if you reach out to Stripe’s support, they should be able to help explain the issue :smiley:

I have got the same issue. Tried several cards and I am getting this " "There was an error processing your customer info. Please try again, or contact us if you continue to have problems"

Webflow really needs to sort out the Stripe Integration.

1 Like

@Rahul_Khanna can you provide a read-only link to your site too, please?

Thanks Dylan for your response.
Here is the link.
https://preview.webflow.com/preview/nicoles-groovy-project-8d7382?utm_medium=preview_link&utm_source=dashboard&utm_content=nicoles-groovy-project-8d7382&preview=7beae5eb230c65aaad6b98c5d33ddbcc&mode=preview

@Rahul_Khanna thanks for sharing it - the error message that you are experiencing is different from the one that @Genesis_Agravio2 is experiencing. How recently have you seen that error? A couple of hours, a day, a week, etc?

@dylang I made a test transaction on 14th June and it worked fine via Stripe.

After that, I haven’t made any further test transactions as was hoping to put the website live this week.

Also, I restored an earlier version of my backup on webflow a couple of days ago maybe this is causing an issue.

I have also tried to reset the payment connection to Stripe in Ecommerce settings but that doesn’t help.

When you restore your site, make sure you clear your cookies/your cart before you attempt your next test checkout to make sure you have the latest product IDs.

Well, this is fixed now. So it was the cookies giving me the pain like always, just tested the payment in incognito.

Thank you Dylan, you are a star!

1 Like