Streaming live at 10am (PST)

Chrome Canary browser bug


#1

Hey, using Chrome Canary(v49) and I can't scroll when in the cms adding content to items. Opening stable Chrome and it working fine.

All system and software are updated on my Mac.


#2

That's good to know but Canary bugs don't need to be reported here. As Google states it: "Be forewarned: it's designed for developers and early adopters, and can sometimes break down completely." :smile:

Canary is almost a nightly build, so it's updated almost everyday. Tomorrow this could work again.

Here is how to report to Google with Canary: https://support.google.com/chrome/answer/95315?hl=en

I wanted to find the list of build for Canary for you to be able to revert to a stable, working version, but I can't seem to find it sorry.


#3

Yeah I know that canary is a risk to use but webflow staff has said that you could/should use it so I thought that it could be in interest for them to know.

Thanks for taking time find the stable version though :smiley:


#4

Hi @jorn, thanks for your update. Generally, the latest stable version of Chrome should be used before google chrome canary with developer/pre-release features.

In some cases, using Chrome Canary can help, especially if there is some new feature in Webflow that is not yet supported by the latest stable version (due to some browser update).

I hope this helps :smile:


#5

Sure, it helps. I just switched to Chrome and it worked so no biggie :grinning:


#6

Or maybe it comes from me, I regularly said that... because once or twice it saved my workflow... I had issues with other chrome extensions by the past. But I have to say, I stopped using Canary for a while now and WF behaves ok.


#7

Ah, you're the one to blame eh. I thought it was something fishy going on here.
:smile:


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.