Streaming live at 10am (PST)

Classes are NOT being removed/deleted

Hi,

I deleted all pages and classes to start afresh.
But there’s still a long list of classes that aren’t deleted. They’re not in use anywhere.

Why is this happening?
And, how can I permanently delete them?


Here is my site Read-Only: https://preview.webflow.com/preview/online-lubricants?utm_medium=preview_link&utm_source=designer&utm_content=online-lubricants&preview=36021fa0a0943d040856e7b845b310b7&mode=preview
(how to share your site Read-Only link)

Hey Rohan! Hope you’re well.

Took a look at your site and noticed you have some symbols still on your website. Can you delete those and then try removing your unused styles? Not sure if that’ll be the solution here, but it’s worth a shot!

Hi @mattvaru. Yes, thank you. Hope you’re doing good.

I removed symbols, no difference.

Hi, @RohanGanachari!

Ben here with the Webflow Customer Support Team!

Thanks so much for reporting this issue. This is a known quirk of the Style System and the team is working on a fix for it.

In the meantime, it may be easier to delete the project and start from scratch. :webflow_heart:

As soon as we know more, we’ll post an update here!

@rileyrichter No problem, but this an already paid project - I have 4 months left on the plan. So would you be able to transfer the time remaining to a new project?

Hi, @RohanGanachari!

Yes, we can transfer the hosting for you. Just create new project and then reach out here to let us know.

Provide details and a link to this post and we’ll take care of you! :webflow_heart:

@rileyrichter I have just sent a message along with a link to this post.

The new project is linelube UK.

This is an annoying bug… Still have it on mine project too.

1 Like