Streaming live at 10am (PST)

Client can't log into their site


#1

There is an alert which says that the Authorisation Cookie is missing and then a pop-up to say that the session has expired.

Any ideas?


#2

Hi @James_Rush

Which browser are they using? Have they tried an incognito mode instead?


#3

@James_Rush Are you in incognito mode ?


#4

Yes, I am having a similar problem, my client gets the same response. I think it’s Mac related. Anyone?


#5

Hi @Hywel

I’ll move this to bugs so the team can advise - can you update with some more info on your client’s system - browser etc…

Or of course you can contact them directly if needed: https://university.webflow.com/contact :slightly_smiling_face:


#6

Thanks Stu. I think this is a cookie issue and not a bug.

I understand some versions of Safari block cookies by default and I have suggested to my client to unblock - or create an exception. I will report back if it doesn’t work.

These are the instructions:

Open Safari and in the top left corner of your screen click on Safari and select Preferences.
In the Preference window, select the Privacy option and under Block Cookies select Never.


#7

Thanks @hywel - into ‘Project settings’ category for now - let us know if this fixes it for your client :+1:t2:


#8

Yes, it all works fine. Thanks for your help.


#9

Just to add…

I had this happen while trying to show a client the editor on his computer.
You may need to allow cookies for www.examplewebsitename.com and also go into further settings on Chrome and allow cookies from Webflow.

I can’t replicate the issue on mine, but they were using Windows :nauseated_face: 7.

:face_vomiting:


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.