Streaming live at 10am (PST)

Client gets error when trying to access the editor?


#1


#2

@seank check out this article: https://university.webflow.com/article/fixing-the-missing-authorization-cookie-error

In the past I’ve corrected it by removing them as a collaborator, and then re-adding.


#3

Hey Justin - thanks man. i’ve done that also. For some reason it won’t let them go in.


#4

@seank ah gotcha. If you follow the steps from the help center article and it still doesn’t work - you will most likely have to reach out to Webflow support directly and have them fix something from their end :confused:


#5

Hi @seank!

I’m happy to help you add a collaborator, and I’ll need just a little more information to troubleshoot further.

Are they able to try to login while using Incognito mode?

The “Missing authorization cookie” message usually appears when a user has their Safari or Chrome browser preferences set to block third party cookies. To resolve this in Chrome, visit the Chrome content settings page and make sure the “Block third-party cookies and site data” option is not checked. When using Safari, the setting to “Allow All” cookies should be set at Safari ➞ Preferences ➞ Privacy

It could help to ask for the browser information of your collaborator. They can copy their information after visiting here: https://www.whatismybrowser.com

Looking forward to solving this for you, and I’ll be standing by for your reply.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.