Streaming live at 10am (PST)

Client Unable to Access Editor due to load interaction on body element


#1

Hello,

Currently, my client is unable to access the editor due to the overlay. Once the overlay is visible, my client is unable to scroll down to enter their password (please see screenshot below):

To replicate the issue, please go to the following URL: ameri.services/?edit

Thank you for any help that you can provide.

Micah


#2

Can you delete the overlay?


#3

From my understanding, it is a Webflow interaction that occurs when collaborators attempt to access the editor to login.

Even when I remove the overlay (display:none), I am still unable to scroll down to enter the password.


#4

Can you share your read only link please?


#5

Definitely, I would be happy to.

The following link is the site's read-only link: https://preview.webflow.com/preview/ameriservices?preview=53056a172fe11aeef39fb33e06379cbe

Please remember - this issue only occurs for users that are attempting to login. It does not occur for users that are already logged in.

Thanks.


#6

What's the overlay div name? Where is it?


#7

:slight_smile: As previously mentioned, the overlay isn't anything that I created. The overlay only occurs for users that are attempting to login for the Editor. From my understanding, it is a Webflow interaction that occurs when collaborators attempt to access the editor to login.

I don't believe you will be able to access it using the site's read-only link, but I may be wrong.

The overlay div's name is w-editor-bem-EditorBlocker and can be accessed by the following URL: ameri.services/?edit


#8

Definitely sounds like a bug.

What do you think @waldo @cyberdave @DFink?


#9

Hi @micahryanhtml could you please try one of the following?

Remove the custom code that's in your before </body> site wide settings, then republish the site and see if you can access the editor.

If that does not resolve the issue, it looks like you also have an interaction on the Body element to load in the element from a 0% opacity, can you try removing that, then republishing the site to see if it resolves the issue?

Everything else looks good to go. ​Please let me know if this solves the problem, if not, I’m happy to help further


#10

Hi Waldo,

Your solution worked perfectly.

After removing the interaction from the Body element, the Editor worked as expected.

Thank you for taking a look at this issue.

Micah


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.