Streaming live at 10am (PST)

CMS blog page spacing issue

I think the answer to this issue relates to the flex layout of the Blog List Wrapper & Blog List – but I’ve tried a handful of adjustments and nothing is working for me yet.
Any suggestions?


Here is my site Read-Only: https://preview.webflow.com/preview/nickerson-institute?utm_medium=preview_link&utm_source=designer&utm_content=nickerson-institute&preview=2b770c7ec5db88ff0ffe38ae9894ea05&pageId=5dea507ebb83abc7a902808f&mode=preview

The quick and dirty version:

  • Blog List: flex horizontal, wrap children
  • Blog Post Block: Height: 400px

Alternatively (and maybe even better) you can use css grid to lay out the cards, so the left and right one will stretch to whichever of the 2 is tallest without having to set a fixed height.

You are my HERO!!! It worked.

Thank you.

image001.jpg


The only time the spacing occurs is when there are two lines of text in the Tiles or Summary. If they both don’t have equal lines, it’s causing a problem.

There are, of course, several solutions, but I suggest a quick fix by setting the Height to anything above 50. image

Thank you Cat. Yes, I saw that the single/double lines were causing the program. You suggestion would have worked and thanks for sharing. I ended up trying Ozone’s suggestion and that worked, too.