Streaming live at 10am (PST)

CMS Blog Text Link breaking

Have multiple Rich Text blocks pulling from CMS tool. When I try to add an inline link to the content it auto breaks the line and pushed remaining text to next line. I would like it to stay on the same. Block I am working with is Test text…etc… Test Link. Thanks -JB

https://preview.webflow.com/preview/encompasss-website?utm_medium=preview_link&utm_source=designer&utm_content=encompasss-website&preview=14873ffce0263fc04453bb1566d79429&pageId=5ea70adddf85d88e9e617c42&itemId=5ea70adddf85d878f8617c67&mode=preview


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Anyone on here to help? Thanks in advance. -JB

Hey @jbelancik, which page can I find the rich text you’re referring to?

@dennyhartanto
https://preview.webflow.com/preview/encompasss-website?utm_medium=preview_link&utm_source=designer&utm_content=encompasss-website&preview=14873ffce0263fc04453bb1566d79429&pageId=5eb078966cc525b6a8ebafe4&itemId=5eb078966cc5254753ebb00b&mode=preview

Hey JB,

  1. Create a Rich Text Element with dummy text.
  2. Create a link within those text.
  3. Use ‘All Links’ selector
    Screen Shot 2020-05-06 at 00.22.53
  4. Reset the display to Inline.
    Screen Shot 2020-05-06 at 00.22.59

Optional, if you have some links that needs display:block. Give a class to that Rich Text Element first then proceed to step no. 2

Son of a gun… thank you! That worked.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.