Streaming live at 10am (PST)

CMS Bug when linking to files?

I have a strange behaviour with Collections

Each collection item has four fields for my client to upload PDF’s. Whilst building the collection, I noticed that each time i tried to bind the button to the corresponding field, Webflow seemed to ignore what I had done.

At first I assumed i had reached a maximum limit on the basic plan, but it turns out that the files are linked, but the Link Settings look like they’re not.

https://harborough-magna.webflow.io/financial-details/2018

Anyone else experienced this?


https://preview.webflow.com/preview/harborough-magna?utm_medium=preview_link&utm_source=designer&utm_content=harborough-magna&preview=64af88be777c703944c0f5b9cad9882f&pageId=5d5d2f9ebbbfb9523820a8f3&itemId=5d5d32239052fe29ba4aea20&mode=preview

Not having an issue here.
CloudApp

Hi @webdev Thanks for looking at this.

I can do exactly what your recording did, However, when i go back to the Link Settings they ‘appear’ broken - as per the right hand side of the image I posted.

The links appear broken but the live webpage is still linked.

Please can you revisited a Link you have assigned and see if its still binded?

If I leave the template and come back it does not stick. I can’t save changes since read-only. So if you do a save, then it reverts?

If so, open a ticket. That looks like a bug.

1 Like

Thanks for the help, @webdev! I think this is a bug! :see_no_evil:

The team is working on pushing a fix for this ASAP.

I’ll post back here once we know more. Thanks so much for reporting this @RugbyWebDesign!

I also appreciate your patience! :webflow_heart:

1 Like

Hello, @RugbyWebDesign!

Ben here with the Webflow Customer Support Team!

Thanks so much for your patience! Our team has pushed a fix for this issue and you should no longer be seeing issues with your CMS publishing.

If this doesn’t resolve your issue, please reach back out and I’ll be happy to assist you further!

Hi @rileyrichter Sorry to say, the issue persists.

Linked fields do not stick / bind. The files are appearing on the webpage, but in designer they looked like they are broken.

Hi, @RugbyWebDesign!

Are you still encountering this issue? If so, can you please test the following on your end:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464

(2) If the problem persists, please take a screenshot of your Console and send it to me: https://cl.ly/1c8d19690210

(3) Could you please let me know what browser version you’re using by sending me your information from this page https://www.whatismybrowser.com/

I’ll be looking forward to hearing back from you so we can get this tackled. :webflow_heart:

Hi @rileyrichter

Yes, the problem persists whatismybrowser.com/w/N9D787H

Nothing in the console except the “HOLD UP If someone told you to paste some code here, don’t! It’s a scam that will give them access to your Webflow account”. message

Uploading in incognito fixes the problem (not ideal) but at least it saves manually editing the code.

1 Like

Hi, @RugbyWebDesign!

Thanks so much for testing that. With Incognito fixing this problem, it would seem that one of your browser extensions is most likely the culprit.

Here are some extensions known to cause issues with Webflow

  • Grammarly*
  • Ghost Inspector
  • Adblockers
  • Flash Video Downloader
  • Ublock Origin extension

*Grammarly is automatically disabled in any content editor (rich text element, rich text field in collections) in the Designer. Support is coming soon for the Editor canvas.

If you have a different extension that’s causing a problem, please let us know and we’ll add it to our list so we can inform other customers! :webflow_heart: Thanks so much!

Hi @rileyrichter Just to tie up loose ends.

I deleated the Grammaly extenshun and now the favicons are displayimg corectly on the exported progects. :wink:

1 Like

:joy: - This made me laugh so hard, @RugbyWebDesign!

1 Like