Streaming live at 10am (PST)

CMS Collection Page ist empty on live site


#1

Hi there
I have a collection Page designed in the Designer and filled with content.
In Webflow Designer and Editor the sites are filled with the Content.
But on the Live site the Pages are empty.

Can’t understand this. Need Help…

It is the Collection Page «Referenzen Template»
Here ist the Live Site. You can Click on any image to load the Collection Template Site:

It worked great until this week.
I have unpublished and republished the site with no effect…


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

What’s on the live link, and what is in the designer paper to be two different things.

Have you deleted by accident the page content? If so, you can go back and revert to the last version in the Project Settings page. You can also preview the project before deciding whether you want to roll back.

CloudApp

#3

Thanks for the replay.
I now the Versions. But i don’t deleted anything.

In the Designer and Editor the Content shows perfectly but on the live site the same sites are absolutly empty (in the code the body tag are completely empty).

Please look at the read-only link and go to the Referenzen Template Page. There you have 8 Sites filled with content. These sites are empty on the live site…
09

Here ist e link to a live collection page:

You even see the content from the open graph settings…


#4

On the live site I can see there is content there as the page is showing code.

I see there is some custom code, did you add that since it was working OK?


#5

No i don’t change anything since it worked…


#6

Oh… i got it, your right it was the custome code…
Maybe i don’t checked the sites a long time. The site is not in use at the moment.

So i wrote style… and then closed it with /script…

Sorry but thanks for your help!


#7

I could be wrong as I don’t fully understand code, but something doesn’t seem right here:
CloudApp

Normally the <script> tags change colour…

Might be worth removing it, publishing and trying it to see if that is the issue.


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.