Streaming live at 10am (PST)

CMS Editor glitch – cannot update images with circular border radius


#1

Just FYI Check it.

evoexp.com < live URL


CMS Editor Glitch
#2

Hi @espy

Thanks so much for bringing this issue to our attention. That is definitely a glitch — I’ve passed your video on to the team to look into it more.

Thanks for your help with this and that workaround is solid.

I’ll post back here when this is fixed :slight_smile:


CMS Editor Glitch
#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.


#5

I’m experiencing the same issue with not being able to replace images with a border radius using the Editor. This user submitted the bug several months ago and Webflow said they had notified the developers:

https://forum.webflow.com/t/cms-editor-glitch-cannot-update-images-with-circular-border-radius/53335/2

Is this going to be fixed soon?


#6

Hi @QFG_Brent

Thanks for requesting an update on this issue.

I spoke with team about this and we still have this reported as an issue to resolve as a part of a larger update. I don’t have an exact time frame as to when this will be resolved, but I’ll be sure to post back here when we do.

The best workaround for now is to use the CMS to dynamically bind these images, specifically the image field.

From here you’ll be able to make the updates to the images using the CMS settings in the Editor. We definitely understand this isn’t an ideal workaround, but it should help unblock you in the Editor until we can get this resolved.

​Thanks in advance for your patience.