Streaming live at 10am (PST)

CMS Editor popping up on webflow.io subdomain dev site?

@webflow

I don’t have any collections… this is a non-cms project. I think there is a bug spilling over into the webflow.io dev sites… or hope so, and it isn’t just my project :wink:

This is what I see when I navigate to my devsite subdomain… “https://************.webflow.io/”

Hope this isn’t live, and can somehow be edited too…

EDIT: IT IS LIVE, it’s pushing changes to my dev site if anything is tweaked on screen…


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

@Mogeek Brandon can you add your share link here? Or send it in a private DM?

Does this only happen when you sign in to the editor?

  1. When I open the project up from within my dashboard… I get the “paypal not linked” modal in the top right, this is from within the designer.

  2. When I “publish” to the webflow.io domain… then simply follow that link… I see the “paypal not…” modal thing, followed by an automatic log-in or “loading” of the editor system…

  3. I don’t even know how to log into an editor… I rarely use CMS projects, and this particular project has zero CMS or eCommerce bindings. So it shouldn’t even be an option, but everything is just happening “automatically” when I navigate to the webflow.io subdomain link of the site I’m working on.

can you send me that domain.webflow.io link?

I dont see it on my end.

Have you tried accessing in incognito view? It could be a chrome extension?

@Mogeek, I do not see any errors on my end.

@cyberdave @Meg @Waldo @Brando what do you guys think?

Hmmm… it’s NOT doing it when I navigate to my webflow.io subdomain link in incognito mode.

As for extensions… I don’t use or install them often… rarely, and haven’t had a new one in probably over 2 years. Never had this issue before, not sure how those would be related to the paypal thing everything else in other threads are seeing in addition to an “auto” login of the webflow CMS editor that shouldn’t be attached to this project anyways.

Thanks again for your help.

I would still reach out to Webflow main support and see if they can help any further.

Okay, so I figured out how to “log out” of the editor system (never used it for myself before)… re-loaded and re-published and it seems to be all good now.

Strange, indeed but it’s everything seems to be good as far as I can tell :slight_smile:

1 Like

Hi @Mogeek , thanks for the heads up. Our team was able to reproduce the issue and is currently deploying a fix. Once we have an update, we’ll post here.

As @WebDev_Brandon suggested, use incognito mode until we get this sorted.

2 Likes

Sounds good. I also saw the other posts about the PP error. Looks like others are having the same issue. Could be a deployment issue and the staff just hasnt noticed it yet.

1 Like

Alright… thanks guys, appreciate everybody jumping on it quickly :wink:

2 Likes

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.