Streaming live at 10am (PST)

CMS Image Is not displaying how I want on page


#1

On my Work page I’m wanting to display the cms image field. Its currently pulling the image but I want to display the full image on the tile. Help!

Here is my webflow designer


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

The reason you dont se the whole image is because it’s a BG image. Use an inage


#3

@achatham there is one trick you can try. To the class you can add a BG image set it to cover,
Then that setting will be used when the BG image from the CMS is used, The size is kept by the class but the image from the CMS is used


#4

When you say use image and not BG image i’m not sure what you mean. I know the cms connector is BG image but do you have documentation on this? Also how would I set the BG Image to cover?


#5

@achatham here are som screen shoots regarding solytion 2


#6

When I go to the the Photo Link Block class there isnt a background image. What am I doing wrong? I tried this earlier :slight_smile:


#7

Ok on the setting you did show in the image here click the add a background image. Then use the settings in my other answer


#8

Bingo! I just needed to click on the add image and select cover. Thanks for your help !!!