Streaming live at 10am (PST)

CMS item in tablet view not in line with other CMS items

Someone who can help me finding out what I’m doing wrong?
when visiting on website - The second CMS item is not appearing next to the first one.
The other items are following correctly after each other.
Someone who can help me out? In the tablet view on the webflow editor - everything seems normal.

Thanks a lot for help!


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Please include your site’s Read-Only Share Link with your question.
A read-only link allows the community to view your project without making any edits to it and help diagnose your issue or provide feedback.

If your project has custom code or layout issues on the published site, please share that URI as well.

Thanks a lot! Sorry forgot to add the link:

Here you’ll find where it is going wrong viewing it on a tablet ( not the webflow tablet view) but on a real tablet:

https://preview.webflow.com/preview/wood-architects-sample-2?utm_medium=preview_link&utm_source=designer&utm_content=wood-architects-sample-2&preview=b434f3e294c1fdf74764497f71273ddc&pageId=5e8c87e8723fe50f5e0abdd6&mode=preview

Mind sharing a screenshot? I am not seeing this issue on the home page you shared.

Also you should remove the jQuery script you are loading since jQuery is already loaded by Webflow on all projects.

See attachment

Anyone who can help me with this?

I debug site issues by accessing the front end via a browser. I don’t see a share for that. Can you add it?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.