Streaming live at 10am (PST)

CMS items not updating on published dev site

Hi,

I am having an issue with my CMS items updating. I have published them several times but do not see them updating.
The items in question are:
PARENT TREE SELECTION AND WOOD QUALITY OF A 9-YEAR-OLD ACACIA KOA STAND

DEMONSTRATION OF TREE SELECTION AND SILVICULTURE TO OPTIMIZE RESTORATION SUCCESS WITH KOA (ACACIA KOA)

I have updated both of their short titles.
If I preview the past projects page in the designer I can see the changes. But not via the published link. Iʻve checked my browser cache, checked incognito, in a different browser, and on another computer.


Here is my public share link:
https://preview.webflow.com/preview/tropical-htirc?utm_medium=preview_link&utm_source=dashboard&utm_content=tropical-htirc&preview=5c58c686d84dc397c2349bb826d157a5&mode=preview

Here is the published link:
http://tropical-htirc.webflow.io/past-projects

I also added new items to news and events, and these also are not reflecting the changes. This can be pretty problematic.
Also, I am on the CMS hosting with webflow.

Same issue here ! :roll_eyes:

Hi, @akolea and @Meijestic!

Thanks so much for reporting this. I am experiencing the same thing on one of my sites. I have notified the team and they’re working on pushing a fix for this asap. As soon as I have more information I’ll post back here. :webflow_heart:

Thanks for your patience!

Hello, @akolea and @Meijestic!!

Ben here with the Webflow Customer Support Team!

Thanks so much for your patience! Our team has pushed a fix for this issue and you should no longer be seeing issues with your CMS publishing.

If this doesn’t resolve your issue, please reach back out and I’ll be happy to assist you further!

Thank you so much!

Im glad it wasnʻt some unique problem on my site

Have a great day,

Aloha