Streaming live at 10am (PST)

CMS links that open in a new tab are broken


#1

As of today all the CMS links that open in a new tab are broken.
I created this second thread since the issue isn’t the same as the “Toggle menu” not working anymore. No changes made. Help webflow team! even if it might somehow be related

Examples below where you can experience the issue :
https://www.capival.fr/ (when you go to references, the plus sign normally links to an external page)
https://www.capival.fr/team/sebastien-matykowski (linkedin links to linkedin in a new tab)
https://www.ouishare.net/fest (when you click on view website it should open the site link)
https://www.ouishare.net/events/altshift-festival-cairo (when you click register for the event)
https://www.davaidavai.co/wild-bertha (when you want to buy your ticket)

Target blank links inside RTE element seem ok but all the CMS links that open in a new tab are broken :dizzy_face:
Any info from the webflow team ? This is pretty urgent since many clients rely on external links for their business.


#3

Hi @pepperclip

Thanks for posting about this.

Our team is looking into these errors now and we’ll post back here as soon as we have an update.

Thanks for your patience :bowing_man:


#4

Hi @pepperclip

Our team was able to isolate the issue and we are working on a fix now. I’ll let you know when it’s live :bowing_man:


#5

Weird, it seems you’ve pushed a fix, but now it killed the javascript back links :wink:


#6

Hi @pepperclip

Yes we pushed a fix — happy to hear the issue is resolved!

The js backlinks are being addressed in a separate issue you can track here: Browser history back script in button link setting no longer work?