Streaming live at 10am (PST)

CMS Password Protection Wrong Password Issue

Hi there,

I have been searching for any recent issues of this but all the forum posts are from last year and older. I am trying to set a password for my CMS template page as per the instructions, I add a password and hit save. When I go to access my page(s) via the live site, it says the password is wrong, no matter what I enter. What is causing this? I tried to turn off the password protection and do this via the editor instead of the designer, it didn’t work.

My design work is NDA protected and I can’t just have them out in the open.

Thanks!

1 Like

I am having the same problem and it’s killing us as we’re about to go live with an event this weekend - any ideas? We’ve removed all passwords, reset everything - still nothing is working on folders, pages. I get Password Incorrect even after cut/paste straight out of Webflow designer.

@Playable & @andzayn

Welcome to the community you two!

This sounds like a bug that I would report to Webflow Support as it will be hard for anyone in the community to help out. You can also contact them within your project specifically by clicking the ? icon, Help & Feedback, then the “Send us feedback or a help request” link.

Thanks! I reported it earlier today, hoping there’s some reasonable way to fix this quickly. I wasn’t sure if the website was defaulting to a previously used password or something, as it seems to say incorrect password no matter how many different ways I try to reset it.

It looks like I found an interesting work around to this bug. I locked my entire site, and then unlocked it, then just locked the CMS projects and it worked. Its super strange.

2 Likes

Genius! I’ve been having trouble with this for almost a week. Thank you!