Streaming live at 10am (PST)

Cms reference impossible to find - FINALLY RESTORE THE STARTING POINT BACKUP AND WORKS


#1

Hi guys,
it’s about 4 days that i try to delete a reference field - i search every word - every collection every page but nothing.
Theres a trick to find this binding ?
im going crazy but i don’t want to delete all page


Here is my public share link: LINK
(how to access public share link)


#2

wait wait wait
is possibile that is in custom code?


#3

Hey @Folco_Nafta,

Yes make sure to check for dynamic custom embeds. Also there’s the seo, open graph, and other page settings to check. One that got me a couple of weeks ago was some old symbols that were no longer in use on any pages, but there was a collection list inside the symbol. That was stopping me from deleting cms items and collections.

Hope that helps.


#4

Yes a f*** line of custom code…
thanx man.
super thanx
mega thx
iper thx


#5

speak to fast
no way
delete all custom code - all collection item but nothing
it read a binding from collection category color and post text but i have disabled all collection

shine


#6

last chance
i have a copy of the site in my dashboard …
can create a conflict?


#7

Super bug friends
delete all page create anew home empty, than no collection list
the last two collection page are the two that i can’t delete but all two are empty
no custom code in page and no custom code in setting
no opengraph - no seo




for all collection field same message

i delete the copy of the site in the dashborad
no word

no back to hold backup and give you share link…


#8

OK
after 3 day checking all lines code delete page destroy all
now - restore the old backup and voilat
thx backup good bless you
Delete this post or use it to teach the wrong way to work.
thx all


#9

You can always contact support directly support@webflow.com