Streaming live at 10am (PST)

CMS Slider Help


#1

Help please

I’ve created a slider with images from a CMS collection (Projects). The slider contains four slides, and each collection item will have four corresponding images. Each slide is set to have the BG image from the collection.

It worked for a while but now the slider only displays the first image. I may have changed something but can’t figure our what it was that made this happen.

The first project when scrolling the homepage has four images and should display them in the project page slider. (this is the published version of the page http://neta-sade.webflow.io/project/averbuch )

Any ideas?


Here is my public share link: https://preview.webflow.com/preview/neta-sade?preview=bcbb7997c86ff20ad6c6a5836bc6d2c5
(how to access public share link)


#2

Are you referring to the hp project section? I’m not seeing any slider elements on in your designer.

I do see a slider in the published version of your site, just not from the share link in the designer.


#3

Thanks for checking it out @johnwilliamdev

I’m referring to the project page called ‘averbuch’. To reach it in the designer go to Pages -> Projects Template -> then select the third item. It says in Hebrew אברבוך


#4

I’m running into the same issue you’re stuck with. Every possible solution I’ve tried results in the first photo used in Slide 1 appearing in the other slides, regardless of what field you select.

When all else fails, try deleting the slide and adding a new one, reconnecting it to your collection. Other than that, I’m stumped.


#5

@johnwilliamdev :frowning: Appreciate your effort…

Any Webflow pros around for advice? Took me long enough to convince a client to use Webflow. Can’t go and tell her sliders can’t work with CMS - that was part of my promise… (for her to have full control over content without using the designer)