Streaming live at 10am (PST)

CMS Template doesn't Link to Actually Website

Hello, I’m currently having trouble linking my project template to the actual link it should correspond to.

I’d like the body descriptions, texts, images, etc, to link to the proper component on the main page. For example:

What I want:

What actually happens:


Here is my site Read-Only: https://preview.webflow.com/preview/matthews-website-4a2c31?utm_medium=preview_link&utm_source=designer&utm_content=matthews-website-4a2c31&preview=2b1761db66cdb84fb6581f11aaa91a05&pageId=5f3c5b7e4cc45d741ef7dca3&itemId=5f3c5b7e4cc45dae0ef7dce3&mode=preview

Any help would be appreciated!

@matthewfang1999 - I’m not 100% sure what you are looking to do based on your post, but one suggestion is to change where the content is coming from, like so:

image

Which gets you closer I believe to what you are looking to do:

I was wondering where in the interface I can get the text from my Projects, i.e.

Oh I was able to get it actually. Thank you!

@matthewfang1999 hi! Were you able to solve your problem in the other topic as well? I saw both your posts but wasn’t sure what you meant with the other topic about the CMS. Could you clarify in case that wasn’t resolved?

Hi Sarah, to clarify, for the proj-body, many of the elements (h1, h3, h5, images, p, etc) have been styled to be centered. However, other elements (h2, videos) have not, and i was wondering how I could apply those same styles.

Here is a link: https://preview.webflow.com/preview/matthews-website-4a2c31?utm_medium=preview_link&utm_source=designer&utm_content=matthews-website-4a2c31&preview=2b1761db66cdb84fb6581f11aaa91a05&pageId=5f3c5b7e4cc45d741ef7dca3&itemId=5f3c5b7e4cc45dae0ef7dce3&mode=preview

Here’s a link