Streaming live at 10am (PST)

Collaborator unable to change Static Background image in Editor


#1

Dear Webflow community,

My client is having problems to change the background image in the home page in the hero section in the editor mode, and I checked and each time you move the cursor to click on the icon to change the image, the icon disappears. Does anyone has had this problem before?

This is my share link https://preview.webflow.com/preview/professional-translation-services?preview=ddcea9b9246ddc8e337c6998cad0ee90

Thank you.

Valentina


#3

Hi @cyberdave thank you for your quick response.

However, on this other website that I did (https://preview.webflow.com/preview/belgravia-advisers?preview=b724cc50f0598c6f18b1efd49d885fc1) my client has been able to change the background image and it doesn’t have an image widget or is in a collection and I can’t find why.

Best,

Valentina


#4

Hi @vadelfino, thanks, sorry, you are correct, it should be possible for them to change the bg image, I am checking on this further.

In the meantime, I would also recommend to check that the browser is running the latest updates, and to see if there are any browser extensions loaded that might be conflicting with the Webflow browser code.

A good way to check if browser extensions are conflicting, is to open the browser in Incognito mode (in Chrome) or Private Window mode (in Safari) and reload the site in the designer.

Thanks in advance


#5

Thank you @cyberdave. I just open it in incognito and there is still the problem…