Streaming live at 10am (PST)

Collaborators can't enter text


#1

Hi there y’all

I’ve invited a client as a collaborator to add entries in the CMS. For some reason in one of the text fields any text they add is not recognised. If I make it a required field they can’t save the entry even when they write text in there, and if I don’t make it a required field, they can save the entry but then the text is missing afterwards. Little help?

here’s my read-only, but I don’t know if that’s any help, because I’m not having a problem adding CMS entries myself.


#2

Hi there!

Thanks for posting this, this definitely sounds like odd behavior.

I tried reproducing this behavior on my end but was unable to.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://cl.ly/2Q2l1g0B3v0s

Could you please let me know what browser version you’re using by sending me your information from this page? https://www.whatismybrowser.com/

What web browser are you using? Is it up to date?
Check your web browsing set up to make sure your software is up to date.

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.