Streaming live at 10am (PST)

Collaborators see CMS content filtered to UTC instead of current timezone


#1

Hello everyone,

On our site we have the timezone set and when viewed through a browser or through the webflow designer, the content is filtered correctly.

This content comes from a CMS and is filtered by date so that it shows the days events. We have some additional collaborators that log into the site to upload events to the site, however when they log into the site, the filtered content they see on the site loses the timezone setting and appears to revert back to UTC time.

For example:

In this image, the collaborator is not logged into the site. Notice the events run from 9AM to 9PM. Everything is being filtered correctly. However in this second image:

Exact same site however the collaborator has now logged into the site and the content appears to be filtering itself -7 hours from 5PM to 5PM (which would be UTC time for us). Its not a huge issue but has lead to some confusion over what events were on/what they were attempting to edit.

In the webflow designer, this does not appear to be an issue.


Here is my site Read-Only: https://preview.webflow.com/preview/schedules-and-promotions?preview=d35b06fe7a8084aec1f24a8fdbb7ea36


#3

Hi @Adam_Beck

Thanks so much for posting about this issue. I was able to see the issue on this end and I’ve reported it to the team.

We are working on finding a solution for you and I’ll post back here as soon as I have an update.

Thanks for your help and patience!


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.